Mouse background event middle click has been changed


single click does nothing, so changed to double click and its behaving like single-click.

I have the opposite situation - double click does nothing, only single click helps

rechecked after clean restart and it is back to normal now.

Works OK for me using this as a test (both single and double-click tried and worked):


and if you set middle button to inline rename instead of full toggle?

That would be middle-click on a file, not the file display background. Those are two unrelated events.

have you tried? middle double click as background event while middle button inline rename activated???
doesn't work for me!!! 100%

I'll add it to the list of things to look at.

by the way, inline rename also blocks even single click background events, i.e. both (single and double)

It has reverted back to glitchy behaviour (Directory Opus 13.3.3 (Beta) Build 8826 x64
OS 10.0 (B:19045 P:2 T:1) SP 0.0

setting it to double-click allows me to single-click and setting it to single-click does nothing, a restart did not fix it this time, Do not know whats triggering it, I expect it will revert to normal but definitly something wrong there.

In 13.4.1 beta, background events will work with more of the Power Mode button options. (Should work with those that don't display a context menu, since the folder background has a context menu.)