Network tree


I often manually type in a network path to get to where I want to go such as \computername\share$ and it brings it up... whether the share is hidden or not the follow does not happen and would like it to... I owuld like it to show up on the tree on the side, so i can click on a dir and off I go. the only way for it to show up on a tree is if i manually go via network places to get to it.

If i were to type in c:\program files\ahead\nero it would open up the dir and the tree as well to the path.

Any ideas?


no one knows? i cant find anything in the options :confused:

You could map the network drive and then it would show in the root of My Computer in the tree.

Alternatively, create some sensible navigation buttons and be rid of the tree forever. :stuck_out_tongue:

well if i mapped everything i coudl on my network id run out of drive letters... so i just manually type in \computername\share.... one would expect the tree to show that and i could click on the tree to navigate.. instead i have to use the back button to go back a dir and then navigate that way.

I do not expect the program to go and scan that entire share to tell me what is on it, but at least show the path in the tree. Hell even Windows Explorer will do it, so there is no reason y DO cant.

in windows explorer if i type in \computername\stuff i will get the following....

microsoft windows network

  • workgroup

if i click on stuff then it expands and shows the contents of stuff (folders) in the tree, and the files in the file pane

In DO, i dont get that at all. There is not even an option to select Microsoft windows network and let me manually navigate thru my internal network. i Have to know the name of the computer i want to go to and manually enter it before it will display the shares on it. Is there a way to display this information.

I could simply create buttons for each of my computers and click it and have it show the shares that way, but i should not have to do something as mundane as that especially since Windows Explorer (POS that it is) can do this task easily enough.

There should be a My Network Places (may be named differently if not on XP) item in the tree which. If there isn't, check Preferences / Listers / Folder Tree and verify that it's set to start at the Desktop level. If you start the tree at a lower level then you won't have a network item.


Well i have those settings in place.... however whenever i first open DO, it ALWAYS uses the "previous" tab which is really annoying, and what it lists there is the desktop in icon view. I have tried everything and it ALWAYS does it.

That being said.... there is no network places on there... the only thing remotely close to that that shows up is: "network drives" and only has one of my shares listed in there. Why it picked tht one and not other more recently used shares I do not know.

I included a screen cap for u to see

Network Places is under the desktop, not My Computer - so if you parent up from there you should find it. But as Leo said, it should also appear in the tree. Can you show us a screen capture that includes the tree so we can see what may be going on?


I am including 2 captures...

1.jpg - shows DO at my shared location when manually navigated via desktop/network .. however this screen could also be the result of manually entering the \computername\share name as they are both the same

2.jpg - this is how it looks via Windows Explorer. This is how I want it to look like. So much easier to navigate, just use the info in the tree.

I should not have to go to "desktop" to get access to the network. Thing is, My desktop only has "my computer" and "recycle bin" on it. If i use the desktop function, It only shows that. Even clicking the "previous" tab once i have been navigating around wont show me that. I have to shut down the lister window and open it up again.

If you need any other caps or whatever let me know.

Ok, so please read what nudel said again:


I read what he said the first time and it does NOT answer the problem at hand. You see how the tree on the left pane on 2.jpg shows the computers in my network and the path i am current in? .... even if i navigate that way via the "desktop" level, that tree does not expand to wherever I go. It is as if i am using "my computer" to get around on my computer instead of "windows explorer". One has the tree and one does not. The tree works very well for local drives plugged into my current system, but does not work at all when i attempt to browse network drives UNLESS i map them. That is simply not a reasonable solution.

i do not want to always have to hit the backspace to go back to a different level. That is just silly especially if i am like 5 directories in. I simply want to go to the tree and select another directory. A whole lot quicker. I can do it for local drives, why not for network drives? Again, "windows explorer" has this built in, why does DO not do it.

You can see in 1.jpg that I am at the network path of my choice but the folders in the tree pane have not expanded at all, it is as if nothing has happened.

There is also no "desktop" level shown in the tree only in the files pane, so the only way to get the darn thing to show up is if i restart my DO every single time i want to get access to it. What a pita that is.

To make the Desktop use something other than icon view see FAQ: HOW TO: Save settings to system folders (e.g. Control Panel).

If you want something other than Desktop to be displayed when you open the lister then that should be covered by FAQ: Startup Folders.

There's no Desktop level because your tree is configured, in Preferences, to start at the My Computer level, which is below the Desktop level.

Please check your preferences, like I said.


I read what he said the first time and it does NOT answer the problem at hand. [/quote]

I think you need to read it again because it EXACTLY answers the problem at hand. You have your tree set to start at My Computer. If you set it to start at Desktop, it will include the network stuff.

ok i need better eyes.. doh!!!

Sorry for being a little dense :slight_smile: