Open Folder from Desktop -> Opens in Win Explorer

When I go to open a file folder from the desktop, it opens it in Windows Explorer. Is there a way to make it open in DOPUS?

Check that:

  • Explorer Replacement is on (Preferences / Launching Opus / Explorer Replacement).

  • You aren't running the whole program UAC-elevated as Administrator. (Elevating individual listers using the Admin button is fine. Running the whole program elevated will mean other things can't ask it to open folders.) The same Preferences page will warn you if it detects this problem.

  • You've rebooted since installing any Opus updates.

If it still doesn't work after checking those three, which version are you using? (e.g. 12.9 or 12.9.3, etc.)

Hi Leo-

For explorer replacement, I have the recommended setting selected. I just installed and am running the most recent beta and have restarted.

With the latest betas, it may be the same as this thread, which we're trying to work out at the moment:

Ah, that's probably it. I don't think I tried doing this before going to beta. Would you recommend I downgrade? One option I have found sufficient is just making this shortcut folder open with my default lister.

I downgraded to the latest stable version and it still doesn't open it in DOPUS. No biggie.

This matches my experience, namely that once this starts happening reverting to an earlier version where it didn't happen doesn't stop it from happening.

We've found the cause and have a fix on the way for the next update:

Please use that thread if you have any follow-ups.

Update: We have re-uploaded 12.9.4 beta with a fix for this, so you can get it now rather than have to wait.

1 Like

DOPUS doesn't behave like I described above on my home laptop, just at work.

The issue is solved, see above.

Please use the other thread if needed.