"Operations" toolbar comes back even if it is unwanted and ticked away

Here is the toolbar that I want: image

If I now click on any of the tabs, the "Operations" toolbar appears (and it should NOT): image

How can I avoid the "Operations toolbar to appear?

Did you use Settings > Toolbars > Set as Default Toolbar Set to save what you want as the default toolbar set? (Mentioned in How do I see Word files in the Viewer Pane?)

No, I didn't. Thanks. Now it works.