Opus 13 installed but not launching


I installed Opus 13 over version 12 and tried to start the application with big expectations... only to find out that it did'nt lauch. I'm working on a Windows 11 laptop.
Deleted everything, installed version 12 with the old regkey. All fine: it worked again.
Installed version 13 over it, restarted the laptop and it doesn't work.
Dopus Helper Application has started. Not trace of Dopus.exe.
Examining the install folder: stockcert.txt was the certification for version 12... so I deleted it. No change.
Checked AVG Antivirus: temporarily stopped it, tried to launch Opus again, but to no avail.
Can you please guide how to make it work.
In advance many thanks!


Please try the current beta (if you haven't already), as it has a fix for an issue which can prevent startup on a few systems:

We think the problem was triggered by particular cloud storage software on the machine.

So far the fix has worked for everyone who had the problem, but please let us know if you still see issues with the beta.

Just installed the beta, and it seems to work!
Thanks for the quick respons :ok_hand::ok_hand::ok_hand:
Issue solved!

1 Like

Out of interest, what cloud service(s) do you use, if any?