GP SoftwareTwitter
Opus FAQsManualCommandsObjects

PC freezes copying large amounts of data

I use Opus to regularly back up and sync my iTunes music library (nearly 128GB!)
Opus 12.19 freezes, and crashes my PC (Win10) randomly when I copy this data to a different drive, whereas 12.18 worked perfectly, I could just leave it to do the job. Has anyone else experienced any problems copying large amounts of data with this version? I would go back to 12.18, but I no longer have the installer, as it was overwritten when I downloaded 12.19 (it's my own fault, I should have backed up 12.18 first, and it's no longer available.) I would appreciate any help.
Thanks.

We haven't changed how file copying works between 12.18 and 12.19, nor had any similar reports, so this is surprising.

When you say it crashes your PC, do you mean the entire PC locks up or bluescreens, not just Opus? A user-mode program like Opus can trigger but cannot ultimately be the cause of a full system crash or bluescreen. If you're seeing that happen, it points to a lower-level issue.

Have you tried doing similar copies of the same amount of data between the same devices using other software?

Do any Automatic crash logs (for bug reports) exist? Or, if the program is freezing, could you generate some Manually generating process snapshots for us to look at? Those will tell us exactly what is freezing.

Leo,

Thanks for your quick reply. I will try doing copies of the same amount of data with other software, and to different locations i.e., external HDD. I have not found any crash logs, and do not get a blue screen, the PC just freezes, so I will continue to experiment. If it happens again, I will also check the Windows event viewer in case that sheds any light on the problem.

Kevan.

1 Like

Leo,
After some experimentation, it seems a faulty drive was the problem, not Opus, so I have replaced it, and successfully made a new backup. Thanks for your reply, hope I haven't wasted your time.
Kevan

1 Like