Recovery Volume showing drive letter

(Moved my previous post to here, so the thread flows better, and just in case the page-breaks meant it wasn't seen after your reply, since the replies/posts happened in an unfortunate order with regard to page breaks.)

Please can you show the My Computer file display (i.e. the right-hand panel; not the tree):

[ol][li] In Opus when Preferences / Folders / Virtual Folders / Native display of 'Computer' is off.
[li] In Notepad's File Open dialog, launching it via Opus as Jon mentioned before.
[li] In Notepad's File Open dialog, launching it via Explorer instead of Opus.
[li] In Explorer as well, for good measure (just in case the tree and file display in Explorer handle things differently).[/li][/ol]

Maybe these options in Explorer's Folder Options have some effect as well (but please take the screenshots before changing any options):

[ul][li]General / Show all folders (removed, already tried above)[/li]
[li]View / Hidden files and folders / (Don't) show hidden files folders, and/or drives.[/li]
[li]View / Hide empty drives in the Computer folder.[/li]
[li]View / Hide protected operating system files.[/li][/ul]

It's conceivable that one or some of those might change whether or not a recovery partition was visible in Explorer, although I would expect (don't know for sure) them to do the same for Notepad's File Open dialog in that case.


I think a key observation here is that Notepad, when launched via Explorer, also shows the Recovery (Y:) drive in its File Open dialog (which is provided by Explorer). There you have the Y drive showing up in a part of Windows, without Opus being involved at all. So, whatever is going on, while strange and intriguing, is not related to Opus.

In fact, Explorer itself is the odd one out as it is the only thing not displaying the Y: drive on your machine.

Yes, I noticed that.

In spite of the fact that it does not appear to be Opus-related, any suggestions what I can try?

Thanks very much for all your time and trouble.

Nothing comes to mind that hasn't already been tried. I'd ask on a forum about general Windows troubleshooting why Notepad and Explorer might show different drives. Maybe someone out there knows.

I have exactly the same issue on my Dell running Windows 7x64 Ultimate. I think it's a Dell issue, not an Opus one. Y: also appears after reboot only when I insert a USB flashkey or an external HDD drive. It happens that I have a network drive mapped to Y: and when I access Y:, I do get access to the network drive, not to the recovery partition.