Shortcuts to maped drives don't work ("Application not found")

I created some shortcuts a while ago linking to folders on a maped drive on my NAS.
Worked like a charm for (what feels like) years. Recently it stopped working and merely says "Application not found" (my translation from German "Anwendung nicht gefunden") on doubleclick.

...It still works in boring old Win10 (Professional) Explorer, though.

I'm on v12.14 x64 (Pro)

If you right-click one of the shortcuts and open Properties, what is it set to run / target?

Just the path to the folder:

And what is Y mapped to ?

To my NAS at \\NETWORKNAME\folder used to work just fine, now it works in Win Explorer, but not in DOpus anymore...

Do shortcuts to any folders work?

What happens if you double-click on on the Windows desktop?

What about a folder created on the Windows desktop; does double-clicking that work? What does it open in?

Shortcuts outside of DOpus work just fine, even Shortcuts created in DOpus.

If I click a folder-shortcut on my desktop, it opens correctly in DOpus.

Clicking on "Desktop" in DOpus opens correctly in DOpus, too.

  • It's just links to mapped drives that don't work (in DOpus)...

Does selecting Preferences / Launching Opus / Explorer Replacement / Don't replace Explorer and clicking OK make any difference to what happens?

Sadly no.

Maybe a Process Monitor log of what happens when you double-click the shortcut will reveal what's going on, or at least which program Opus/Windows is trying to run but can't find.

It looks like you have (or had) something on your system called Pokki which inserts itself all over the registry to monitor things or try to stop you from removing it. (I'm not sure exactly, as it's the first time I've heard of it, but there's a lot of talk on antivirus/troubleshooting forums if you search for the name.)

In this case, it looks like the registry entries here are probably the cause of your problems:


On a normal system, there would not even be a shell key under lnkfile:

I would delete the extra shell key you have there (but keep the shellex one, which is normal), and see if that solves things.

It might also be worth investigating Pokki and how to remove it in detail, in case it causes other problems on your system.

Damn me. that was it. I had no idea this software was even on there -- which is it's nature from what I figured...

Thanks a lot and sorry for bothering you! - Keep up your awesome work!

1 Like