Sort Order on Windows 7

Dopus 11.5 does not seem to be honouring sort order for folders.

I have set HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\NoStrCmpLogical to 1. Attached are the sort order for folders in Explorer (left) and Dopus (right).

Explorer sorts the folders 731, 801, 80x, 810, 81x.

Dopus sorts the folders 80x, 81x, 731. 801, 810.

Is there a Dopus setting to sort the same as Explorer?

This is the option you want:

If you need to know how to turn it off in all folders, follow the Folder Formats: Quick Guide.

Thank you.

Applying the setting gets the right-hand pane in the order desired.

The left=hand pane is still in the undesired order when I expand the folder in question.

The format can be edited for both left and right panes separately.

How might I go about setting the sort order in the file tree pane?

I tried selecting the folder in question in the file tree pane and invoked Folder Options. The option in question is already unchecked.

The display in the file tree pane is still sorted in the undesired format.

The way the folder tree sorts cannot be changed at the moment.