.ts files in the DO viewer

I am unable to preview .ts audio-video files in the DO viewer. When I click on them it opens a new session of VLC viewer, that is not what I'd like.
If I check the VLC option in Preferences/viewer/plugins nothing happens.
Can you help me, please? (Win 10 x64)

Deleted (sorry, you mentioned the plugins section already).

If you want to use the standalone viewer, hit the Show button.


This solution does not work with .ts files. Any other suggestion, please?

The video plugin can play them if:

  • It knows they're video files. This is usually automatic, based on registry data and other sources, but some extensions may need adding to the plugin's configuration explicitly. (Settings > Preferences / Viewer / Plugins)

  • You have codecs installed for them. See HOW TO: Enable/fix playback of various media formats in Opus for suggestions.

Thank you. In my Settings / Preferences / Viewer / Plugins .ts files are not included. So I guess I have to install some other codec: then I have installed LAV filters. But I don't know how to let DO13 list them in the plugins list. Can you help me please? TY in advance

Add the extension to the Video & Audio plugin.

Naw it is ok! Many thanks!