Um... where did DOpus go?

So, DOpus won't load anymore. It's supposed to load at startup. It doesn't. So I try to load it by double-clicking on the program icon on the desktop. It won't load. At all. The DOpus icon will show up on in my system tray for about 1/3 of a second, then disappear. Reinstalling didn't help. Um.... so.... any ideas?


Forgot to mention. This actually started about two days ago. I used a system restore point to get back to a time when it worked, and sure enough it did work again. For about 24 hours.

Have you tried a search on the forum?

Hint - "failing to open"

I'm sure this doesn't apply but it seems that some nefarious villians have been attempting to use maybe "non standard" versions of dopus and that maybe the folks at dopus have outsmarted them or possibly they've outsmarted themselves.

"just as I was about to buy the product it stopped working"

hmm - how was that again? you were using a genuine version and it wouldn't let you purchase within the trial period. Somehow I doubt it.

The thread is locked, but they're entertaining legitamate questions via private messages.

Good luck :slight_smile:

Hmmm... you should probably go to GPSoft support page and ask for some help. Are you using an eval license or the stock eval certificiate? I know there had been some people that had a problem with the eval bombing shortly before it was to expire...

Other than that, I guess you'd have to try and tell ppl here what (if anything) you changed between system restore (working) and 24 hours later (non-working).

Hi Chris, Im assure you it has nothing to do with the program of mine you beta tested.
A 'simple' restart fixes these kind of problems.
The Dopus8 icon embedded in the program is harmless.

It had nothing to do with the Patriots rightfully thrashing my beloved Packers on my home turf,
especially in light of my jabs about the 97 Superbowl ( LOL ).
I am not capable of this kind of time started programming from within my dumb command line programs.
We wrote each other during the game and you seemed well then.

Good Luck Chris !

I got it to work. Thanks for the reassurance about the Patriots, too. Hehehehehehehe. I don't want to have computer problems every time the Patriots win this season. :smiley:

I also read the thread from last year titled "Failing to open" or something like that. The thread included symptoms insanely similar to mine (7 days before the trial was set to expire, Filemon crashes on me, etc.). I uninstalled the program and re-installed it with a new trial certificate and it's going fine. I've already decided to buy it, so I'll just have to get the hell on it now.