Upgrade to fails by locking up my PC

Hi, I have been running and upgraded to which seemed to go OK but after the requested reboot I click on dopus icon and my PC completely locks up instantly. All I can do is hit the reset button, uninstall and go back to
I have tried 3 times and always the same.
I am using XP and installed the 32bit app
Why would this be happening?

Are you using "Mamutu Behavior Based Malware Blocking from Emsi Software?"

If so then see this thread:

[False alarm. (Was: Don't Install 9.17 unless...))

No, I am not using Mamutu.
I am using Microsoft Windows Defender Antispyware

well, I managed to find a copy of and after install it worked fine

I then installed on top of it and guess what? it now works too!!!

just one of those things I guess

maybe was missing something that needed and had??

Glad it's working! Weird, though... I've installed on clean test machines (virtual machines) without any previous Opus install and it works okay.

Perhaps something in the old install was not replaced correctly but even then it shouldn't cause the machine to lock-up.

Good to know what to suggest if anyone else has a similar problem, though. Thanks or letting us know.