Dopus does not remember folder layout

This has become a problem since the latest update

When looking in a folder d:/A/B/C/5 every thing looks as expected, all folders to that point display details of the files

When looking at folder d:/A/B/C/9 thumbnails are displayed. I right click, select view, select details, then go to d:/ A, Save as my default lister and close DOPUS.

Reopening DOPUS and going back to d:/A/B/C/9 and the thumbnails are again displayed instead of details. This directory has only had this problem, of not remembering the proper display, since the latest update.


Thank you

You may have Folder Content Detection turned on, and the 9 directory has logs of images which cause it to switch to thumbnails.

Or you may have saved an explicit folder format for the 9 directory which is overriding the one you're saving for D:. (Or the one for D:\ may not be set to apply to subfolders.)

I recommend going through the Folder Formats: Quick Guide, which explains how to get the same format in all folders, or the Detailed Guide if you want something more complex.

Note that hovering the mouse (don't click) over the format lock icon on the status bar will display a tooltip which tells you where the current view settings are coming from. (The Detailed Guide I linked just above explains this in more detail and has a screenshot.)

Well none of the above worked on the current directory with the changes suggested.

That said after making those changes I created a new folder and copied all of the files, in the folder that changes, to the new folder. The new folder retains the format that I want.

Previously before making the suggested changes creating a new folder was not the solution either.

I seemed to have fix this particular issue with this folder with a combination of preference changes and creating a new folder.

Further, It must be the name of the folder. I deleted the old folder and renamed the new folder to the same name as the folder that would not retain the format appearance. It once again will not retain the wanted format. Change the name of the folder again to something else and the format corrects to what I want to see. Folder name, Curio Cabinets, will not remember format appearance preference, change folder name to "Curio" and all is well. Go figure.

What did you see when you hovered the mouse over the format lock icon?

The current Folder Format comes from:

Default Format

The Folder Formats Quick Guide that Leo linked explains how to change the default format.

Understood however I do not want to change the default format. Every folder except the one balled Curio Cabinets work as expected. New folders work as expected unless I name them Curio Cabinet. Must be a corrupt folder and or folder name association.

Thank you for you help, at the moment I believe I have resolved the problem by simply naming the folder something different.

If the name of folders causes the issue then there's probably something at the top of the Folder Formats list (Preferences / Folders / Folder Formats), in the Path Formats section (expand that, right at the top), either for that exact path or as a wildcard which matches that path but not (most) others.

Ah! That is exactly it!

The precise path is located in there, last item in the list other than the coll://Duplicate Fles

I will delete that entry.

Even though I will probably never ever use that particular path again it is good to know in the event this happens again.

Do you have an explanation of how it got into that list?

Thank you for your patience.

The only way things can get into that list is if you either create them explicitly, via that Preferences page or via Save -> For This Folder (or similar options in the same menu) in the Folder Options dialog.

(Ignoring things like importing configurations from other users etc., of course.)

Ok then... LOL. I am sure it was a result of my actions, you nailed the solution.

I must have done it with out realizing I was saving it to open this way. The folder is less than 4 weeks old and it only started having a mind of its own in the last few days.

I must have been sleep walking.

Thanks you again.