Viewer Pane showing code instead of PDF

I'm very new to DOpus...

  1. I was reviewing a pdf file:
    2.The Viewer Pane displayed an image of the document.
    3.The titlebar of the Viewer Pane listed the file name but in parenthesizes is listed (Abbyy Finereader) as "handler, whatever that means, instead of Adobe Acrobat DC
  2. I'd just loaded Abbyy trial and wasn't sure I wanted to stay with it so attempted to change it.
  3. Somehow in my ignorance, I changed something the converted the Viewer Pane from showing images to showing code and I don't know what I did so that I can undo it!

Reinstall Adobe Reader and it should repair the registry settings that the other PDF viewer broke.

Thank you. I will try that immediately. The ability to view the images is much more helpful than that code view I have now!

Unfortunately, that didn't work. In fact, I deleted EVERY app I have that even remotely reads pdf. Then executed a hard-reboot and reinstalled just adobe. Didn't change. There was a setting of some type that triggered this because I was bumbling around... Do you have any other ideas on what setting it could be or other way to get my images back? For example, is there a "restore DOpus to original settings" feature?

Opus doesn't view PDF files natively, but it will use the registered PDF viewer if you have one installed.

If you open the preview pane in File Explorer, can it show PDF files correctly? If it works in Explorer it should also work in Opus.

Adobe software can be quite nasty to repair (once it forced me to perform a clean installation of Windows). To rule out that this is the case, install any of the other PDF viewers and see if it works.

Make sure you install Adobe Reader as well. Adobe Acrobat does not include a PDF viewer.

Number one thing is to make sure whichever PDF viewer you choose works in File Explorer's viewer pane first.

I have now uninstalled/reinstalled just about everything on my PC, including DOpus. Explorer shows preview just fine but DOpus is still displaying code in the viewer. So frustrating!

In Opus, if you go to Settings > Viewer > Plugins and select ActiveX + Office + Preview + Web and click Configure, what do you see?

Please post a screenshot of the plugin's config dialog, with it resized so we can see all the lines.

In particular, if Adobe Reader is installed, there should be a line for it with PDF assigned to it.

I don't have "viewer" in the Settings menu or any other. Where else could it be?

My mistake, Settings > Preferences > Viewer > Plugins.


For added reference, this is an example of what my Viewer is showing.

You've missed a step:

Sorry for the delay. Adobe was acting up so I uninstalled it again. I don't know what kind of computer octopus it is but it takes forever to unplug! Here is what I see currently.

You seem to have something called "zeonPDFPreviewHandler" installed which I'm guessing is preventing Acrobat Reader from working properly.

This thread references the same component and looks like it has some suggestions which may help.

I don't even know what that is...Can I just uncheck it?

I took a chance and unchecked it in the list and it didn't fix the problem. So, I just did a search. Whatever it is, it isn't an app and search can't find it anywhere. I'll have to do some more research to figure out what it is an how to remove it...

maybe try this

You might also want to try adding the PDF extension to the zeonPDFPreviewHandler line in the plugin config window.

That could be the viewer that Explorer is using. It doesn't look like Adobe Reader's preview handler is installed, or if it is it isn't registered properly. (The fix Wobbly links to may fix that if that's the issue.)

There are some other things we can try to diagnose what's going wrong, if neither of those fixes things.