Alt-X hotkey for Context Menu

Hi There
My question is, how does one put an underline on a letter in a context menu entry?
For example "Set Color" so that with the context menu open, hitting "s" will take you to the menu/submneu in question...?
As you can see in the image I had this once but have forgotten how to do it :slight_smile:

I searched these keywords before posting:
"slouw"(To find my old posts);
"hotkey", customization", few others.

I found these posts which have some relevance:
Set Folder Colors via Context Menu
[url]Set File & Folder Colors/Labels via Context Menu]
"set foldor colour" context menu option? (Very similar to one above)
[url]"set foldor colour" context menu option?]
Menu Customization
[url]Menu Customisation]

Put an ampersand (&) in front of the letter you want underlined.

Yes Jon...I should have mentioned I tried this but it did not work....
Any ideas?

From a quick test I just observed the following...

1.) The underline no longer seems to actually "appear" in the context menu when using the ampersand before a context menu item name...
2.) While the underline doesn't seem to appear, it DOES set the accelerator key (try actually hitting the key you've tried to underline, it still "works")...
3.) Simply deleting the ampersand from a context menu item name doesn't REALLY remove it... if you immediately go back into the FileType editor after deleting the "&" char and Ok-ing all the way out, it's still there. You seem to have to make some other change to the menu item name (like replacing the "&" char with something else), save the change, and then you can go back in and reset the original menu item name... weird.

Not sure when the underlines went missing - or when the 3rd item above was introduced, perhaps it's been always there and just not noticed...

Steje - You are the man! Thanks. The undeline was there at some point. Thanks :slight_smile:

Hello, I recently decided to try out the latest version of opus and I now have the same problem mentioned above ie. the underline does not "appear" anymore in the context menu when using the ampersand, though function still works.
Have I inadvertently changed a setting?

Still can't see the underline for my custom accelerator keys.

Hi there
Some years later I see this old was fixed at some point probably a long time ago
Thank you!!!!