GP SoftwareTwitter
Opus FAQsManualCommandsObjects

Automatic crash logs (for bug reports)

In the event of a crash, Directory Opus will usually automatically create a log file (also known as a "dump file") in the temporary folder which contains information that may be useful in diagnosing the cause of the problem.

(For problems which don't result in a crash -- e.g. freezes or abnormal CPU usage -- you can also manually snapshot Opus while it is still running; see the separate Manually generating process snapshots FAQ for information on how to do that.)

To locate any automatically created crash log files:

  • In Opus or Explorer, type %TEMP% into the location field and push return.
  • Look for a sub-folder called DOpus.Minidumps. The actual path will look something like: C:\Users\<username>\AppData\Local\Temp\DOpus.Minidumps.
  • If the folder exists it will contain one or more .dmp files, timestamped with the date and time of each crash.

The files are not usually that large but will compress down to an even smaller size using 7Zip or Zip (from within Opus, right-click on it and choose Directory Opus Archives -> Add to Archive from the context menu).

Please email the compressed snapshot file to crashdumps@gpsoft.com.au. The file may contain personal data so you should never attach it to a public forum post.

If the file is too large for your email service, even after compression, you could upload it to OneDrive, DropBox or similar and email the link to us.

When emailing crash logs, be sure you include a link to the forum thread they relate to (or information on what happens, if there is no forum thread) so we know what we are looking for.

Dopus random crashes
Manually generating process snapshots
Bug Report
File Types editor crash
MP4 play w WMP crashes DOpus 12.2 on Win10
Crash at startup
DOpus 12.12 opens and immediately closes (64bit version, Windows 10)
Directory Opus 12.19 crashes when i klick on a *.mxm File (MixMeister)
Directory Opus 12.19 crashes when i klick on a *.mxm File (MixMeister)
Dopus has stopped working (win32 exception)
Deeply navigate into a complex folder tree on an unique path
Crash & reload of DO 12 pro
Many crash and theme change?
Opus & Explorer: Freezes/Crashes while copying/deleting
Directory Opus 11 - Cannot send command to application error
(False alarm, not Opus) Performance Drain After Upgrading To 12.9.x
DOpus 11 64bit crash
"dopus_fileinfo" error on every startup of Directory Opus
Crash at startup
Windows 8, Opus 11/64 and QuickSFV 64
Deleted Folder Name remains in Folder Tree Pane
FSUtil.GetTypes assume archives as folders, sometimes crash
Crash when pressing F5 repeatedly on a file collection
Crash: search with name matching and containing text
Crash on rename
Crash opening .html files
Crash of DO direct after restore of groups
Issue with .MP3
Opus crashing after copying file to SFTP server
Context menu crash in Microangelo MODsys.dll
Calling properties in 11.1.0.1 crashes DO
Serious crash when opening a lister in DOpus 11
DOpus 11: Crash while browsing
DO11: Right click file properties crash
Program error on networked drive
Crashes on 64 bit XP machimes
Error copying Excel properties
Error copying Excel properties
Crash opening context menu on music files
Dopus crash accessing Network Shares
Crash report: updating labelled files
Program Error Encountered
Sorting dd mm yyy date
DOpus crashes / odd behavior trying to move a folder between drives
Big Google Team Drive make DO "slow"
8-bay hard drive chassis disconnects during copy
Folder Tree "CRASH" in Folder Path: Path (Basic) option!
Folder size button (check Folder sizes)
Some MTP issues (Sony NWZ-S545)
Starting mp3 files
Frequent crashes when drag any kind of file
The error 0xC0000005 occurred in thread 0x12D8 at address 0x
Crash dragging from locked tab to another
Crash while viewing images inside zip file
Program Error Encountered problem
Crash after resume from sleep
Error in dopus_lister (v10.5)
Dopus.queuedfunction crash 0xc0000005
[Crash] When pasting from clipboard
Crash on SSH with Pageant and a wrong username
Directory Opus has encountered a program error
DOpus Windows 8 Crash
Crash on open / double click .wmv file - F-Secure shell extension
DO crash
Thumbnails for .mov and .mp4 crashing after Windows updates
(solved) Crash dragging folders from Camera in Folder Tree
Crashes on startup
Program error
Folders containing ACD Canvas .cvx files crash Dopus
Bug with Recent Directory (also in File Explorer)
Program error on right click
Crash when right-clicking files (Notepad++ shell extension)
Error message while copying to network folder
Search window takes 135 seconds to display
Problem with Button in "MS-Dos Batch" Mode
How to enable DOpus.Minidumps?
How to enable DOpus.Minidumps?
Error oxc0000005
Error oxc0000005
Can't add copy to queue using Drag-and-Drop + Shift event
No response for key press after closing FTP tab
Multiple lister issues
Weird duplicating thing when copying from Library, I think?
Crash when disabling Recent List
Standalone viewer crash
Crash running as RemoteApp
Opus Crashing
Crash when filtering with Extr2Fsd driver
DO12: Annoying crash related to grouping by custom script columns
Crash executing script on Win 10 but not Win 7
Opus instability
Dopus crash upon unplugging smartphone
DOpus v10.0.2 crashes and other issues
Opus 12.9.4 beta 64BIT crash on maximse screen
Crash when I try to view images from external drive
License manager error and lister error
DO 10 crashes every time I run search
Directory Opus becomes unresponsive
Save open listers and tabs periodically or on change
Importing ORP caused crash
Standalone viewer controlling listers
Right clicking on MicroSD to USB Driveletter causes hang - how to debug
Copy/Move queue causes DOpus 10 crashes
Crash once per day
Dopus 11 Crash when Searching
BUG: Dopus crashes with simple user buttons
Crash when moving file to DropBox folder
Thread error (ArchiCrypt Shredder / ACShredderShellExt.dll)
OPUS 11 BUG when double click on file (jpj, pdf, doc etc..)
Bug: folder tree not work properly, and sometimes opus crash
DOpus & Shell stop working / restarting after plug in / plug out USB drives
Crash using Microsoft "Mouse Without Borders"
Is DOpus.Minidumps the only possible location?
Beta Crashes when connecting to Samsung Note 4
DNG files cause Opus 12 to crash
Dopus 12, Problem with silent install
Opus crash while viewing *.wav file
Crash when launching
Icloud folder crash
General slowdown or instability investigation steps
Error on DOpus 10 caused by status bar
Intermittent error when copying web image to clipboard
DO12.2: Grouping by column and overriding it
Directory Opus Freezes after First Install
Weird navigation issue
DOpus 10 Crash whilst synchronising
Opus 10 crashes each time I open it
DO12 - Crashes - Rename matching filenames as one
Crash when sorting many files by "Rating"
DOpus 10 Crash whilst synchronising
DOpus 10 crash (image type)
DO12 - Slideshow Play Sounds crash for MP3 files
Periodic crashes since last update
New DOpus 12 Beta crashes every time adding metadata
New DOpus 12 Beta crashes every time adding metadata
DO11.19 Constant Crashing
New Version (12.13) Crashes upon Start, even after reinstall
Crash Related to Link Shell Extension and a Junction
Crash on Python script execution
DO12 - Program Error Encountered
Error in Windows 10 Build 14376
Directory Opus Crash
Directory Opus Crash
Directory Opus Crash
Crash copying local to remote
Opus 12.13 crashing, apparently due to PlayClawHook64.dll
Freeze moving iPhone photos after Win10 Photos app creates folders
Crash when .webm file is selected
Outlook conflicts
Continuous crash 11.18 Build 5920
DO12 - Latest Beta (12.0.6) Crashes on Startup
Genie Timeline 2016 integration crashes DOpus 11 at Tab Close
DO12 - Crash opening folder options [32-bit only]
DO12 - Utility Panel behaviour change
DO12 - Viewer crash when marking non picture
Thread Crash Bluetooth
Native Windows file crashing DO?
Why Opus hangs?
Crashing when deleting file
Dopus crashes when opening folders using Listary
Opus11 Crashing when Mapped Drives not available
Thumbgenerate thread crashing repeatedly
Can the script addin system become corrupt?
Deleted Folder Name remains in Folder Tree Pane
DOpus changes font size with Window 7 scaling
Error when accessing a particular directory
Slow on one machine (was: Slow after W10 Update)
Rightclick on file let d"opus crash
Opus 9: Font Scaling sizes keep changing after Windows changes screen
DOpus quits when tab (X) is clicked
Folder jumps from active folder to desktop
(False alarm, not Opus) Performance Drain After Upgrading To 12.9.x
Crash entering qsync folder
Tabs group behavior
SD Cards & Mobile Devices Issues
DOpus 12.10 Startup Error
Revert to previous version
Close DOpus before all default tabs have loaded
Close DOpus before all default tabs have loaded
Crash, exit or high CPU when viewing certain directories
Is there a way to slow down large folders loading?
Many refreshes causes DOpus to crash
Directory Opus version 11.16 error 0xC0000005 occured in thread 0x33C4 while moving
Copying files to a disconnected network drive error
Crash on failed FTP
Batch File Copying
Crash in first 30 seconds of evaluation :( - opening up folder properties twice
Crash when i try to view a pic or a movie (error code: 0xC0000005 + 0x00007FFA945C4ECD)
Crash on right-click
Advice on Error Code Whilst runninng Print Folder
Crash when i try to view a pic or a movie (error code: 0xC0000005 + 0x00007FFA945C4ECD)
Program Error Encoutered
OPUS locking up after over a year's use
Error 0xC0000094
Crash on connecting android device
Threads
Crash when using scroll wheel on Customize Context Menu window
Dopus crashing
Dopus 11.5 Faulting
Dopus stops opening folders
Problems with Dopus on usb-stick
Crash in Flat View
Install Update
Install Update
Frequent crashes win 10 64 last release 12.8
Crashes when connecting to UNC drive with pwd
"Program Error" After Updating to 12.8
Dopus latest version beta 12.8.1 doesn't work well with OneDrive Files OnDemand features
List of FAQs organised by topic
DOPUS 12 not responding on Windows 10
Crash When Closing FTP Tab
BUG: Crash when changing junction link target
12.8 (64 bit) thumbnails thread crash
Problem searching files containing text (Nuance PaperPort IFilter DLL)
Crash, exit or high CPU when right-clicking certain files
Problem when my phone is connected
Adding tags to matroska files crashes DO
Computer freezes after wake from sleep
SFTP not working? And ESET issue
Crash with Microangelo On Display context menu
DOpus on Surface Pro 3
Crashing Dopus with use Phones
Search The Contents Of Files
Crashing
Right clicking on MicroSD to USB Driveletter causes hang - how to debug
Crash changing folders while using inline rename with filter bar
Dopus 12.19 does not start
Crash creating folder on network share (due to MaxTo window hook)
Opus & Explorer crash when double-clicking mp4 files
Opus sometimes hangs on launch if TortoiseSVN installed
Crash using Find starting from a Localized Path
Opus is locking up
DOpus gets stuck on Reading Folder on boot
Long startup in Windows 10 (update: related to network printers)
Trying to move files causes crash and shuts down DOpus
Trying to move files causes crash and shuts down DOpus
Dopus freeze forever since latest beta installation
Occasionally a random tab will hog all the CPU in 12.7
Error in thread 'dopus_lister' when launching. (NVidia NView may be involved.)
Flickr sync doesn't work at all
Observation
Directory Opus 12 crashes during synchronize feature
Can't Cut and Paste Folders
Loading times too slow
Crashes When Bulk Renaming
Bug report in Zip handling (I think)
Windows 10 Fall Update - DO 12 not responding
Low quality icons from FileMenu Tools within Opus
Right-clicking on the "C" disk, no menu
Opus 12.6 - File list not updating for local/network/ftp folders
Opus 12.6 - File list not updating for local/network/ftp folders
Help Viewer Stops Responding
Constant crashing on file copy/move
Directory Opus crashes upon frequent refreshes from smb
Dopus 12 negatively affecting video response, lightroom, and popup windows
Replace %20 button crashes DOpus
Replace %20 button crashes DOpus
Replace %20 button crashes DOpus
Right click drag & drop stops working after network password prompt
After last 2 update Directory Opus is (Not responding)
Directory Opus "not responding" at startup
Crash due to gdimm_64.dll
New Version (12.13) Crashes upon Start, even after reinstall
Dynamic Renamer 1.12
Crash
Dropbox tray icon double-click freezes DOpus
Slow saved layout change
12.12 to 12.14 - hangs showing My Computer with lots of network drives
Toshiba Bluetooth Stack crashing context menus
Crashing when creating thumbnails
Crashes
Customize crashing infrequently
Upzipping
Lister Crash
Sluggish response and long load times
Rename script crash
Freezes when right clicking folders
Instances of Directory Opus unresponsive when one instance is busy
Problem with Rename command
Program error 0xC0000005?
Help few problems
Opus crashes when hovering very large PNG
Unexplained DO hanging
Any keyboard input makes DO freeze
Rename delay after pressing F2
Completely stuck
Directory Opus crashes frequently
After updating to 12.17 color labels intermittently disappear
Error when opening a new lister (due to NVidia nviewH64.dll)
Regular crashes
Regular crashes
Frequent crashes
Program Error v12.18+
Viewer couldn't show the video thumbnail
An error occurred generating thumbnails
Searching resulting in 'Not Responding' [Boxcryptor icon overlays]
DO Stop working after launching
DO Stopped Working
Momentary Freezing in Windows 10
Many 0XC0000005 errors
Directory Opus has been unstable every day forcing me to restart often
"No reboot" installer feedback (12.12.1 beta)
Crash when using PDF Exchange Editor as viewer
DOpus stops responding while dealing with huge number of files
FTP connection crashes DO
Directory Opus is locking up after opening it
PC freezes copying large amounts of data
DO Hangs when dropping files from 7Zip